0 Replies Latest reply on Feb 18, 2004 12:50 AM by Daniel Du

    How to migrate my application from jboss-3.0.3_tomcat-4.1.12

    Daniel Du Newbie

      How to migrate my application from jboss-3.0.3_tomcat-4.1.12 to jboss-3.0.8_tomcat-4.1.24?

      There are some serious problems in my application under jboss-3.0.3_tomcat-4.1.12.
      As the jboss throws some Jasper and Catalina Exceptions. Though I can update those packages,
      I think the system would not be stable.
      So i want to migrate server to jboss-3.0.8_tomcat-4.1.24.
      Though I change the configuration of my application in JBuilder and reploy the application to
      the new server, the system throws "Problem starting service jboss.j2ee:jndiName=TblConsignListItem,service=EJB
      java.lang.NullPointerException". I am sure the old one would not throw this exception.
      Who can tell me what is the problem with my application and jboss-3.0.8_tomcat-4.1.24?
      What should I do?