1 Reply Latest reply on Mar 1, 2004 4:37 PM by ahardy66

    Incomplete Deployment: no attribute: MinimumThreads

    ahardy66 Novice

      I wonder if anyone else sees this on startup?

      I've got yesterday's CVS code for jboss-3.2 Branch_3_2 and with a clean build (the only thing I changed was the log4j.xml) I get this:

      ERROR [org.jboss.deployment.scanner.URLDeploymentScanner] MBeanException: Incomplete Deployment listing:
      Packages waiting for a deployer:
       <none>
      Incompletely deployed packages:
       <none>
      MBeans waiting for classes:
       <none>
      MBeans waiting for other MBeans:
      [ObjectName: jboss.mq:service=InvocationLayer,type=UIL2
       state: FAILED
       I Depend On: jboss.mq:service=Invoker
      
       Depends On Me: org.jboss.deployment.DeploymentException: No Attribute found with name: MinimumThreads]
      Cause: Incomplete Deployment listing:
      Packages waiting for a deployer:
       <none>
      Incompletely deployed packages:
       <none>
      MBeans waiting for classes:
       <none>
      MBeans waiting for other MBeans:
      [ObjectName: jboss.mq:service=InvocationLayer,type=UIL2
       state: FAILED
       I Depend On: jboss.mq:service=Invoker
      
       Depends On Me: org.jboss.deployment.DeploymentException: No Attribute found with name: MinimumThreads]
      


      I assume this is serious, but I'd be happy to ignore it if it's not.

      BTW, is there something wrong with the search interface on the website forum? I can't get the results to come up in date order and the same threads keep appearing instead of the newer or earlier threads.

      Thanks
      Adam