1 Reply Latest reply on Aug 23, 2004 11:46 AM by Anthony Cavanagh

    Missing required library jboss-boot.jar

    Anthony Cavanagh Newbie

      I am running the following tutorial : Tutorial for building J2EE Applications using JBOSS and ECLIPSE .

      The example asks for Jboss 3.2.1 but I am using Jboss 3.2.5, when I try to build the example I get the following errors:

      Missing required library : jboss-boot.jar
      Missing required library : jdom.jar
      Missing required library : javagroups-2.0
      Missing required library : jbossmqha.jar
      Missing required library : jts.jar

      Have these jars been depreciated in Jboss 3.2.5 if so what have they been replaced with or do I need to download them as seperate jars.

      I cannot find the Jboss 3.2.1.zip file and would rather continue working with Jboss 3.2.5 thanks for any help.

      Tony