0 Replies Latest reply on Aug 31, 2004 7:04 PM by Ye Tang

    need help for j2ee1.3 for jboss3.2.3

    Ye Tang Newbie

      hi,
      i am running jboss3.2.3, ant1.5, jsdk1.4.2, mysql4.0 on a x86 box with Solaris9 os. my questions are:

      1. i guess i need either j2ee1.3 or 1.4 to compile my application to run in jboss, right?

      2. Sun does not support solaris-x86 version j2ee1.3, and j2ee1.4 comes with Sun's AS, what is the way work around?

      3. the final production machine is solaris-x86. if i use w2k as my development platform, when pushing to production, will i have problems?

      thanx