0 Replies Latest reply on Nov 25, 2004 6:16 AM by Alec Lynch

    jmx-console problems

    Alec Lynch Newbie

      Hi,

      I recently installed JBOSS 4.0.

      Windows XP
      JBOSS 4.0
      Eclipse 3.0
      JBOSS IDE 1.4.0
      MYSQL 3.23

      I have been following instructions in the "Getting Started with JBoss". Initially, I had no trouble starting and stopping the Jboss server and accessing the jmx-console. I followed the instructions on adding security/authentication for the jmx-console and administration console. The default login "admin/admin" worked well. However, for some reason "admin=admin" no longer works. I get a 401 page after I try and enter the un/pw a few times. I've checked the roles and users property files and they seem fine. I haven't really changed much since it used to work. I now start the server through Eclipse (but even when I try starting it through cmd line it doesn't work). I have tried (unsuccessfully to deploy some applications in default, but have since deleted them).

      Any ideas what might be causing the problem?

      Thanks