1 Reply Latest reply on Dec 30, 2004 8:55 AM by Juha Lindfors

    JBoss for Development - Which version?

    vineet bhatia Newbie

      Hi,

      We are starting development on a new project.

      The client wants to use Websphere 5.1 in Production.

      We have decided to use JBoss for development. The application will then be deployed to Websphere.

      Which version of JBoss should we use?
      Would 4.0 be be compatible with Websphere 5.1?

      Thanks in advance.

      - vineet