0 Replies Latest reply on Mar 1, 2005 10:57 PM by James Cicenia

    I've tried and tried and tried..

    James Cicenia Newbie

      but no matter what I do I can't deploy my WAR file. However, if I set my web.xml WOJarBundle to false... it will work?! if it is true, no matter what I do this is what I get:

      [TomcatDeployer] deploy, ctxPath=/TOSWar, warUrl=file:/usr/local/jboss-4.0.1sp1/server/default/tmp/deploy/tmp53167TOSWar.war/
      21:51:59,699 INFO [STDOUT] Classes and frameworks will be loaded out of the WEB-INF/lib and WEB-INF/classes directories.
      21:51:59,736 INFO [STDOUT] MainBundle will be set to TOSWar
      21:52:03,104 INFO [STDOUT] java.lang.reflect.InvocationTargetException
      21:52:03,108 INFO [STDOUT] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      21:52:03,110 INFO [STDOUT] at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      21:52:03,111 INFO [STDOUT] at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      21:52:03,112 INFO [STDOUT] at java.lang.reflect.Method.invoke(Method.java:324)
      21:52:03,113 INFO [STDOUT] at com.webobjects.jspservlet.WOServletAdaptor._applicationInit(WOServletAdaptor.java:415)
      21:52:03,114 INFO [STDOUT] at com.webobjects.jspservlet.WOServletAdaptor.initStatics(WOServletAdaptor.java:78)
      21:52:03,115 INFO [STDOUT] at com.webobjects.jspservlet.WOServletAdaptor.init(WOServletAdaptor.java:629)
      21:52:03,116 INFO [STDOUT] at javax.servlet.GenericServlet.init(GenericServlet.java:256)


      What Can I do? Where do I look next? HELP PLEASE HELP