4 Replies Latest reply on Apr 14, 2009 11:26 AM by Peter Johnson

    JBoss-Net

    seeta Newbie

      I tried to compile the Duke's bank tutorial using ant, but I get an error message saying that jboss-net.sar is not found. How would I install jboss-net?

      thank you,
      seeta

        • 1. Re: JBoss-Net
          Vishal Sharma Expert

          Which version of JBoss you are using ,
          It's not supported anymore in JBoss-4.x onwards.
          (Note it's not portable across other app servers)
          It's available only in 3.2.x series.

          But i would recommend you to use jboss-ws4ee.sar as this in line with J2EE-1.4 standards..
          I hope this helps ...
          Vishal

          • 2. Re: JBoss-Net
            Igor Razumny Newbie

            I`ve tried to do the same thing: I want to compile Duke`s bank application from J2EE tutorial for JBoss and I`ve got this message:
            BUILD FAILED
            C:\Applications\j2eetutorial14\examples\bank\jboss-build.xml:49: C:\Applications\jboss-4.0.1\server\all\deploy\jboss-net.sar not found.

            I`m using jboss-4.0.1.zip file to install JBoss on my system.

            The question is: how can I compile Duke`s bank application if there is no jboss-net.sar on my system?

            • 3. Re: JBoss-Net
              Swetha Pokle Newbie


              Hi all..
              Even iam facing a similar problem. When i try to compile Duke banks problem the deployment fails stating an error that jboss-net.sar not found..
              Where do i find this file. Pls help

              Regards
              Swetha Pokle

              • 4. Re: JBoss-Net
                Peter Johnson Master

                Swetha, please do not resurrect 4 year old posts. Instead, start a new topic and explain what you did (which version of JBoss AS, where you got Duke's bank and the exact version name of that download) and exactly what you are doing (compiling, running), and the full error message captured from the screen.