1 Reply Latest reply on May 19, 2005 8:03 PM by Ricardo Arguello

    Qs about Eclipse support for Java 1.5 (EJB 3.0)

    Haresh Patel Newbie


      Hi!

      We are working with JBoss 4.0.0-sp1 package to develop EJB 3.0 beans which uses Java 1.5.0 features (annotations).

      The latest Eclipse 3.0.2 editor doesn't recognize the new features of Java 1.5, and it is documented in their release notes.

      We'd like to know which Java 1.5 IDE you are using for your EJB 3.0 based JBoss Application server development.

      Any help is much appreciated.

      Haresh.