5 Replies Latest reply on Dec 5, 2007 4:41 AM by Jan Blankenhorn

    Supported Java Versions

    Oleg Varaksin Newbie

      Hello,

      We use so far JBoss RichFaces 3.0.1. Due to any restrictions in our company we can only develop with JDK 1.4. After last releases of the RichFaces (3.1.0 and 3.1.1) I have found them very great and want to use that in the furture. But I am not sure whether I can do it because of "Technical Requirements" http://labs.jboss.com/file-access/default/members/jbossrichfaces/freezone/docs/devguide/en/html/TechnicalRequirements.html

      Do support RichFaces really only java versions 1.5 and higher ? It's a pity if it's so.

      Best regards.
      Oleg.