4 Replies Latest reply on Jan 25, 2008 10:39 AM by Arup ghosh

    hi everyone

    Sumanth Shankar Newbie

      hi all,
      I had downloaded the JBOSS and i have Installed the zip file succesfully but i have one peoblem when i execute the run command i am getting the error as shown below .
      I am a begineer to the JBOSS so i need help from u all.If u know this error then send me a detailed mail to start it properly.
      C:\JBOSS_HOME>cd bin

      C:\JBOSS_HOME\bin>run
      ===============================================================================
      .
      JBoss Bootstrap Environment
      .
      JBOSS_HOME: C:\JBOSS_HOME\bin\\..
      .
      JAVA: C:\JDK1.3.1\bin\java
      .
      JAVA_OPTS: -Dprogram.name=run.bat -Xms128m -Xmx512m
      .
      CLASSPATH: C:\JDK1.3.1\lib\tools.jar;C:\JBOSS_HOME\bin\\run.jar
      .
      ===============================================================================
      .
      Exception in thread "main" java.lang.UnsupportedClassVersionError: org/jboss/Mai
      n (Unsupported major.minor version 48.0)
      at java.lang.ClassLoader.defineClass0(Native Method)
      at java.lang.ClassLoader.defineClass(ClassLoader.java:486)
      at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:11
      1)
      at java.net.URLClassLoader.defineClass(URLClassLoader.java:248)
      at java.net.URLClassLoader.access$100(URLClassLoader.java:56)
      at java.net.URLClassLoader$1.run(URLClassLoader.java:195)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(URLClassLoader.java:188)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:297)
      at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:286)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:253)
      at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:313)
      Press any key to continue . . .
      C:\JBOSS_HOME\bin>