0 Replies Latest reply on Oct 26, 2005 8:53 AM by Doan Nguyen Van

    How to use JBoss-AOP 1.3.4 with Eclipse 3.1.1?

    Doan Nguyen Van Newbie

      I have JBoss-AOP 1.3.4, JBoss Application Server 4.0.3 and Eclipse 3.1.1. But don't know how to configure them to write AOP application in Eclipse. I've tryed to update Eclipse but when run the AOP example in the reference guide, I got following error:

      Plug-in org.jboss.ide.eclipse.jdt.aop.ui was unable to load class org.jboss.ide.eclipse.jdt.aop.ui.launch.AopLaunchDelegate

      I've tryed to configure and launch a Server, but didn't success.

      I'm beginer in this aspect. Please guide me in detail!

      Thank you very much!