2 Replies Latest reply on Nov 1, 2005 10:59 AM by Luke Shannon

    Newbie Question

    Luke Shannon Newbie

      Hello;

      The documentation I have read leads me to believe installing JBoss is easy.

      I unzip the folder structure to a local directory, from the bin folder execute run.bat, Jboss should be working.

      When I run the run.bat file I get all the message (no errors) and finally a note saying the server has started (about 20 seconds).

      When I try localhost:8080 I get a page cannot be found. I don't think I have anything else on the system using 8080. The error log doesn't give me anything...

      If I run the installer to 4.0.3 I get it working no problem. However my company is using 4.0.1 in production, so I need to stick with that build for now (I don't think there is an installed for this version, only a archive to extract).

      How can I trouble shoot this?

      Thanks,

      Luke

        • 1. Re: Newbie Question
          Luke Shannon Newbie

          Correction:

          The log is giving me this error:

          2005-10-31 16:53:02,900 DEBUG [org.mortbay.util.ThreadedServer] IGNORED
          java.net.SocketTimeoutException: Accept timed out
          at java.net.PlainSocketImpl.socketAccept(Native Method)
          at java.net.PlainSocketImpl.accept(PlainSocketImpl.java:384)
          at java.net.ServerSocket.implAccept(ServerSocket.java:450)
          at com.sun.net.ssl.internal.ssl.SSLServerSocketImpl.accept(SSLServerSocketImpl.java:259)
          at org.mortbay.util.ThreadedServer.acceptSocket(ThreadedServer.java:423)
          at org.mortbay.util.ThreadedServer$Acceptor.run(ThreadedServer.java:608)

          • 2. Re: Newbie Question
            Luke Shannon Newbie

            Never mind. The archive my company had me install had all the default files removed. I just deployed our project and everything is fine.