0 Replies Latest reply on Mar 20, 2006 2:01 AM by Jason zhao

    one JBoss4.0.3sp1 question

    Jason zhao Newbie

      I copy the war package to the directory server/default/deploy of jboss4.0.3sp1.But when I use a client program to request,jboss server can't response.Actually,use Jboss2.4.9_Tomcat4.0 version,this client program can get response from the server.Do I need to deploy jboss4.0.3sp1? or other reason cause this problem?
      by the way, this Client is a socket program coded by java.