1 Reply Latest reply on Apr 25, 2006 11:33 PM by Scott Tamosunas

    I don't want use RI for the examples of Head First EJB

    Renato Viana Newbie

      Hello people,

      This is my first post, so sorry if it's so basic. I'm using this book Head First EJB to learn EJB and since it is a book for certification (I don't care very much about certification, I just want to learn), they are using J2EE 1.3 and EJB 2.0. I would like to use Eclipse for the tests because I was using RI from Sun and was very frustranting, even the new 8 version. Any advice? Where I can get a step-by-step where can I deploy my examples using those old versions?

      p.s. I consider this book pretty good and I would like finish it before move to EJB 3.0.

      I appreciate any help!!