0 Replies Latest reply on Apr 27, 2006 10:22 AM by Ramanthan Koduvayur

    Jboss 2.4.8 with jdk1.5

    Ramanthan Koduvayur Newbie

      We are using the old version of JBoss 2.4.8. Recently we updated the java from version 1.4.1_05 to jdk1.5.0_06. After the upgrade, when we start the jboss through the script run.sh, we are gertting following error.

      [16:53:36,294,PersistenceManager] Initialization failed
      javax.management.ReflectionException: Cannot invoke getter or setter (getJMSServ
      er) as operation unless jmx.invoke.getters property is set

      What could be the reason for this error?

      Regards,
      Ram