0 Replies Latest reply on May 17, 2006 9:33 AM by David Spindle

    Can't check out JBoss Rules

    David Spindle Newbie

      Hi-

      I am following the documentation for JBoss Rules and would like to try it out but I am having problems and could use some help.

      Following the docs, it shows how you can check out the source for the modules and also build the plugin. I downloded subversion and tried to get the module from the anonsvn server. If i use tortise, I get the error:

      Working copy'D:\xxx' locked
      Please execute the "Cleanup" command

      The "xxx" directory did not exist prior to the checkout command and running Cleanup doesn't seem to change anything.

      If I try to sun subversion by hand, I get:
      D:\xxx>svn co http://anonsvn.labs.jboss.com/labs/jbossrules/trunk D:\xxx
      svn: REPORT request failed on '/!svn/vcc/default'
      svn: REPORT of '/!svn/vcc/default': 500 Server Error (http://anonsvn.labs.jboss.
      com)

      I also tried to get the binary IDE plugin for Eclipse to work and after an hour or so I gave up.

      Can someone please help?

      Thanks-

      D

      PS - Sorry if this is the wrong forum but I couldn't find one for JBoss Rules