1 Reply Latest reply on Jun 30, 2007 6:38 AM by senthil murugan

    JBoss 4.0.4, IDE 2.0, Eclipse 3.2 - cannot configure a serve

    John Curtin Newbie

      Hi all,

      I'm trying to do an evaluation of JBoss as a lower cost option for our WAS servers. Today I downloaded JBoss 4.0.4 and used the Eclipse update site to download JBoss IDE 2.0 into my brand new Eclipse 3.2 IDE. I also downloaded org.eclipse.jst.server.jboss_1.0.0 which someone recommended but I still cannot get past the first step of configuring a server. I'm following these steps:

      1. Open the 'Servers' tab in Eclipse
      2. Right click, 'New', 'Server'. This brings up the 'Define a new server' dialog.
      3. Click on JBoss/JBoss 4.0.x.
      4. I get the error 'Missing classpath entry jboss-4.0.x\bin\run.jar
      5. Set the App Server Directory and Classpath variables to 'C:\Program Files\jboss-4.0.4.GA\
      6. New Error displayed = "C:\Program Files\jboss-4.0.4.GA\server\default\lib\javax.servlet.jar"

      I know I'm missing something - but this is very frustrating. Does anyone have a clear set of instructions on how to integrate these 3 versions of each package?

      Thanks in advance for the help!

      John