3 Replies Latest reply on Aug 19, 2006 6:47 PM by Ian McCallum

    java.lang.UnsupportedClassVersionError in FidoBean Tutorial

    Ian McCallum Newbie

      Hi Everyone: I am new to JBoss, and I'm trying to work through the J2EE tutorial. I encounter the following error when I try to run XDoclet on my newly created session bean.

      xjavadoc/ant/XJavadocTask (Unsupported major.minor version 49.0)

      Also, I get the following error when I look at the XDoclet XML file

      "Task could not be defined within Ant Editor Context"

      The target tag is listed below.






      I wonder if I didn't install this correctly? I am running Eclipse 3.1.1 and JBoss 4.0.4

      Any help would be greatly appreciated...I am excited to get started!!