1 Reply Latest reply on Sep 25, 2006 4:09 AM by jaikiran pai

    Faces FAILED load unsupported major.minor version

    Paul Hardin Newbie

      Hi,

      I am trying to migrate from an existing Tomcat installation to a JBoss installation. I am moving an Alfresco instance into jboss. I get the following error:

      --- Incompletely deployed packages ---
      org.jboss.deployment.DeploymentInfo@dc7312d6 { url=file:/opt/jboss-4.0.4.GA/server/default/deploy/alfresco.war }
      deployer: MBeanProxyExt[jboss.web:service=WebServer]
      status: Deployment FAILED reason: org/alfresco/web/app/servlet/AlfrescoFacesServlet (Unsupported major.minor version 49.0)
      state: FAILED
      watch: file:/opt/jboss-4.0.4.GA/server/default/deploy/alfresco.war
      altDD: null
      lastDeployed: 1159056607432
      lastModified: 1159056607000
      mbeans:


      Am I entering version HELL? Will I continue to get errors based on every aspect of the sprawling jboss framework? Or, is this purely an internal issue of Alfresco?

      How might I resolve this error short of ditching jboss, running a parallel tomcat installation or getting rid of Alfresco?

      Any help would be greatly appreciated.

      Hill_Hobbit