2 Replies Latest reply on Nov 20, 2008 12:52 PM by A D

    Module type is not compatible

    Sven Sommerfeld Newbie

      Hi,

      if i want to add my project to the JBOSS Server(4,2), so that the Project kann be deployed, i get the following error message:
      Module type is not compatible

      If i start the server, the following error message pops up:
      Publishing failed using Ant publisher

      Is this maybe a failure because of a xml file?
      Or is it a coding failure?