1 Reply Latest reply on Jul 6, 2007 11:02 AM by oceandrive oceandrive

    jboss and ejb 1,2,3 !

    louie171 Newbie

      hi,

      im responsible for a j2ee server (weblogic at the moment).

      Im thinking of moving to jboss but some of the legacy code i have (that i didnt write) runs ejb1 (i think).

      what i need to know is if i moved it to jboss as( 4or 4.2) is it going to be compatible?