0 Replies Latest reply on Jun 17, 2008 6:30 PM by Kevin Macdonald

    Can you get Jetty 6.x to run on jboss 3.2.1?

    Kevin Macdonald Newbie

      I read somewhere that jetty 5 could run on jboss 3, but I was unable to find anything about jetty 6 working on jboss 3. I know that jetty 6.1.0 officially requires jboss 4.0.5, but I was just hoping that maybe someone here had tried getting it to run on jboss 3. (I am specifically using jboss 3.2.1 right now, and attempting to not upgrade it to 4 just for the jetty change) I appreciate any thoughts on the matter =)

      -Kevin M