1 Reply Latest reply on Aug 6, 2008 5:06 AM by jaikiran pai

    How to enable NamingService

    Danish Khan Newbie

      Hi,

      In jmx-console, when I go to jboss NamingService, the Port no is -1. I believe it means that port is not listening. However the port in jboss-service.xml is 1099. So how can I enable the NamingService Port?

      Is there any way to enable it at runtime without restarting the jboss?

        • 1. Re: How to enable NamingService
          jaikiran pai Master

          Which version of JBoss and how do you start it? I checked the jmx-console on my 4.2.3GA system and i do see that it has been correctly set to 1099. Also post the contents of the jboss-service.xml and the entire console logs.

          While posting the logs or xml content or code, remember to wrap it in a code block using the Code button in the message editor window and please hit the Preview button to make sure your post is correctly formatted