1 Reply Latest reply on Aug 29, 2008 4:37 PM by Peter Johnson

    JDK support for JBoss 4.0.4 GA

    Neil R Newbie

      Hi,

      I want to use JDK 1.6 with JBoss 4.0.4 GA version. I did a quick test and it seem to be working. My application contains web services using Axis (1.4), Spring 2.1 and Hibernate 3.2.4. I'm not using EJB.

      Does JBoss 4.0.4 GA officially supports JDK 1.6? Is there a web page/document where I can check which version of JBoss is compatible with which version of JDK ?

      Thanks in advance
      Neil