7 Replies Latest reply on Mar 5, 2009 9:38 AM by Pratul Shukla

    Which latest version should i use

    Pratul Shukla Newbie


      Currently for my application i am using:
      Java1.4,Struts,Spring2.0,SQLSER2000,JBoss4.0.2

      I want to upgrade my JBoss Server with later versions.

      Can anyone tell me which version should i download.

      Regards