1 Reply Latest reply on May 4, 2009 2:41 AM by jaikiran pai

    5.0.1GA warning! applicable interceptors is non-existent

    Dave Chen Master

      After upgrading jboss 4.0.5 to 5.0.1GA, we got the following warnings:

      applicable interceptors is non-existent for public Student MyManagerBean.getStudent(java.lang.Long)

      how to get ride of this warning?
      Thanks
      Dave