4 Replies Latest reply on Mar 19, 2007 3:58 PM by Brian Stansberry

    Upgrade to JGroups 2.4.1.SP1

    Brian Stansberry Master

      Bela's released a 2.4.1.SP1 (see http://jira.jboss.com/jira/browse/JGRP?report=com.atlassian.jira.plugin.system.project:changelog-panel) that's going in AS 4.2.0. I'd like to move AS trunk to it as well, but the build fails with:

      C:\dev\jboss\jboss-head\build\build-thirdparty.xml:143: A versioning problem exi
      sts:
      Component: jgroups is at version: 2.4.1.SP1
       but it is also required to be compatible with: [Compatible@12b6c89{id=null, ver
      sion=2.4.1}]
       by: jboss/messaging


      Seems we need a process for coordinating these kinds of moves. What do you guys need to be able to do declare compatiblity?