0 Replies Latest reply on Nov 9, 2007 4:40 PM by Dimitri Tishchenko

    Supported Servers, Websphere 5.1 - 6.0

    Dimitri Tishchenko Newbie

      I believe that the documentation should be updated. Since the lowest supported version of the java jdk is 1.5, the lowest IBM Websphere server is 6.1, not '5.1 - 6.0'.

      Websphere 5.1 - jdk 1.4.2
      Websphere 6.0 - jdk 1.4.2
      Websphere 6.1 - jdk 1.5


      reference:
      http://www-1.ibm.com/support/docview.wss?rs=180&context=SSEQTP&uid=swg27005002[/url]

      I discovered this by trying to add a a4j:keepAlive to an application running on a Websphere 6.0. I was missing the Boolean.parseBoolean method which is only available in jdk 1.5.