3 Replies Latest reply on Feb 20, 2009 10:25 AM by Clebert Suconic

    Little fight over slf4j on eclipse .classpath

    Clebert Suconic Master

      Over the last 3 days :

      Jeff commented it out, I placed it back, Tim changed the version, Jeff fixed the version.. Tim removed it again, and I'm now placing it back again ... Andy is out of this fight.. just because he doesn't use eclipse... lol


      We need slf4j-api-1-5-2 whenever you want to run the JMSTests inside eclipse. So, as long as they are still in use or someone remove MINA out of these tests we need that JAR on the .classpath.