3 Replies Latest reply on Feb 7, 2006 11:00 AM by Ben Wang

    which version of jbosscache with JDK 1.3?

    franco lazzari Newbie

      Hello gentlemen,

      I'm trying to compile my code with JDK 1.3.1_05-b02.
      I tried to use Jbosscache 1.2.4, 1.2.3, 1.2 and 1.1. Every time I got the following error at compile time:

      bad class file: D:\jbc11\jboss-cache\lib\jboss-system.jar(org/jboss/system/ServiceMBeanSupport.class)
      class file has wrong version 48.0, should be 47.0
      Please remove or make sure it appears in the correct subdirectory of the classpath.
      TreeCache tree = new TreeCache();

      Is there a version of JBossCache working (and supported) under JDK 1.3?