2 Replies Latest reply on Aug 9, 2006 5:29 PM by Bela Ban

    ERROR [UNICAST]

    Paul Harvener Newbie

      All,

      We are getting the follow error messages when run jBossCache 1.4 with
      JBoss4.0.2 . Everything appears to work. Is this message of any concern?

      paul

      15:13:20,800 ERROR [UNICAST] window_size is deprecated and will be ignored
      15:13:20,800 ERROR [UNICAST] min_threshold is deprecated and will be ignored
      15:13:24,660 ERROR [UNICAST] window_size is deprecated and will be ignored
      15:13:24,660 ERROR [UNICAST] min_threshold is deprecated and will be ignored
      15:13:27,003 ERROR [UNICAST] window_size is deprecated and will be ignored
      15:13:27,003 ERROR [UNICAST] min_threshold is deprecated and will be ignored

        • 1. Re: ERROR [UNICAST]
          Brian Stansberry Master

          No, it's not a problem and should probably be logged at a lower level.

          To make it go away you need to edit your cluster-service.xml file, tc5-cluster-service.xml file and any other JBoss Cache config file you're using. Find the UNICAST element and remove the window_size and min_threshold attributes.

          • 2. Re: ERROR [UNICAST]
            Bela Ban Master

            The reason is that you're using a version of JGroups which is newer than the version of the config file, and has these properties deprecated. As Brian mentioned, simply remove the properties from the config files.
            You can find out the version of JGroups by executing:
            java -cp jgroups.jar org.jgroups.Version