1 Reply Latest reply on Jan 17, 2007 9:58 AM by Manik Surtani

    JBoss Cache 1.4.1.GA --> Confusing lib-50/ for a newbie...

    ric1607 Newbie

      Hi all,

      Just to mention something that would be helpful in the readme:

      I added JBoss Cache in the JDK 1.5 version to JBoss AS 4.0.5.GA and "naturally" added jboss-cache-jdk50.jar and jboss-aop-jdk50.jar
      in server/default/lib.

      However, the version in JBoss Cache 1.4.1.GA of JBoss AOP is older than the one in JBoss AS (1.3.5 vs 1.5.2) and breaks JBoss AS proper start.

      So don't add jboss-aop-jdk50.jar to your libs if you're using JBoss AS!


      Anyway, congratulations for all JBoss Cache team hard work !

      --Eric