8 Replies Latest reply on Mar 7, 2007 12:25 PM by Kevin Williams

    1.4.1.SP1 in Maven2 repository?

    Kevin Williams Newbie

      Maven is not finding the required artifact when I change my version to 1.4.1.SP1. I can browse to the repository and see that the jar is in a "lib" subdirectory, compared to the way the 1.4.1.GA release looks in the repo. I'm using Maven 2.0.4. Did I do something wrong here? How do I get the SP1 release using Maven2?