4 Replies Latest reply on Feb 25, 2009 9:42 AM by Nathan Messer

    3.0.3GA requiring change to configuration files

    Nathan Messer Newbie

      I'm not sure if this is intentional or not. I tried out the 3.0.3CR1 release, and was able to use that as a drop in replacement for 3.0.2GA.

      However when upgrading to 3.0.3GA I now have to change my config file to

      <jbosscache xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns="urn:jboss:jbosscache-core:config:3.1">

      Otherwise I get null pointer exceptions out of XmlConfigurationParser2x, line 214

      Is this intentional?