2 Replies Latest reply on Dec 27, 2002 3:15 PM by Manoj Nair

    Oracle XA datasource requirements

    Bernhard Löwenstein Newbie

      Hello!

      I want to setup an oracle XA datasource and have the following questions to you:

      1. Which packages must I install during the oracle 8.1.7 setup (this means, which one is the xa-package)?
      2. Are there other configurations to do for the oracle server, that XA datasources will work?
      3. Can I use my "old" thin-Driver from the classes12.zip package to connect to the server?

      Thanks and best regards, Bernhard.