0 Replies Latest reply on Jul 23, 2003 3:02 AM by Stefan Puiu

    PDF version problem with JBossAdminDevel3.2.1

    Stefan Puiu Newbie


      Hi, when opening the JBoss3.2.1 Admin & Devel Guide from the 07/07/2003 docs package using the Acrobat Reader for Linux (v 5.06) I get the following message:

      "This file may contain newer information than this viewer can support. It may not open or display correctly. Adobe recommends that you upgrade to the latest version of our Acrobat products. Please visit our product site at http://www.adobe.com/acrobat"

      xpdf also complains (I have a 9.0 Mandrake Linux) about the document containing a v1.5 pdf. The latest version of the Acrobat Reader for Linux from Adobe is unfortunately 5.07, which has the same problem. We have a paid subscription to the JBoss docs and think that the docs should be readable on any platform JBoss runs, or at least on any platform there is a PDF reader for, not just Windows. I haven't had any "viewability" problems yet, but I think it would be safer to save the PDF in an older version so us UNIX geeks can also read the docs confortably.