1 Reply Latest reply on May 30, 2006 5:54 AM by Rajnish Kumar

    Jboss 4.0.2 and 3.2.4 client compatiability

    Rajnish Kumar Newbie

      Hi All,

      We have a case, where we are using Weblogic 8.1 SP5, Jboss 4.0.2 and jboss 3.2.4. Our main application is deployed on WLS and we have to access the jboss server using the jboss-clients.

      If I deploy jboss-client-4.0.2.jar in my application. Will it be able to access jboss 3.2.4 as well as jboss 4.0.2 using the jboss-client-4.0.2.jar.

      Thank you and regards,

      Rajnish