3 Replies Latest reply on Sep 11, 2005 9:51 AM by Michael Frieß

    Can't start AOP Application out of Eclipse

    Michael Frieß Newbie

      Hi!

      I am writing a term paper on JBossAOP (or lets say I'm trying to write it - didn't come that far, yet).
      I am using Eclipse 3.1 (with JDK 1.4.2 as VM) and the JBoss AOP Standalone 1.0.1 plugin (nothing else). I tried to use JBossAOP with some Pojo classes, however I didn't get the Application started. I'm getting the following error message (within a launching-dialogue-frame):

      Plug-in org.jboss.ide.eclipse.jdt.aop.ui was unable to load class org.jboss.ide.eclipse.jdt.aop.ui.launch.AopLaunchDelegate
      


      I did exactly as described in the tutorial and after several days of reinstalling Eclipse, moving projects and - of course - praying, I'm pretty demotivated :-(

      I would really really really appreciate some help. Any help.


      Thanks in advance,
      freezy