1 Reply Latest reply on Feb 13, 2006 2:30 PM by daniel eyassu

    AOP 1.0.1 and eclipse 3.1.2

    daniel eyassu Newbie

      I am using Eclispe 3.1.2 with AOP 1.0.1 and JDK 1.4.2. I get an error "Plug-in org.jboss.ide.eclipse.jdt.aop.ui was unable to load class" when I try to run my project.

      Any help would be appreciated.