2 Replies Latest reply on Jan 3, 2007 1:49 PM by Scott Stark

    default.mf does not exist

    Alejandro Montenegro Novice

      HI I have just downloaded the latest revision (59310) of the head, following the instructions at http://www.jboss.com/wiki/Wiki.jsp?page=BuildingJBossAOPFromSubversion

      my problem arise when I try to build the project, I got a build failed

      amontenegro@loki ~/jboss-aop/build $ ./build.sh
      Searching for build.xml ...
      Buildfile: /home/amontenegro/jboss-aop/build/build.xml
      
      check.inhibit.downloads:
      
      check.proxy:
      
      set.proxy:
      
      createthirdparty:
      
      _buildmagic:init:
      Trying to override old definition of task property
      
      _buildmagic:init:buildlog:
      
      configure:
       [echo] groups: default
       [echo] modules: aop
      
      init:
      
      _buildmagic:modules:most:
      
       ======================================================================
       == Executing 'most' in module 'aop'...
       ==
      
      _buildmagic:init:
      
      configure:
      
      init:
      
      _buildmagic:build-bypass-checker:
      
      _buildmagic:build-bypass-notice:
      
      _buildmagic:build-bypass-check:
      
      source-jar:
      
      BUILD FAILED
      /home/amontenegro/jboss-aop/aop/build.xml:420: Manifest file: /home/amontenegro/jboss-aop/aop/output/etc/default.mf does not exist.
      
      Total time: 4 seconds
      

      I had the same problem both at linux and windows.

      So my doubt is if there are dependencies on another repository or are the documentation about building the project outdated. Any help would be appretiated.

      best regards
      Alejandro