4 Replies Latest reply on Aug 27, 2008 5:11 PM by Brian Stansberry

    Javassist 2.8 in AS 5 CR2

    Brian Stansberry Master

      Jason Greene tells me that to get array interception working in PojoCache (https://jira.jboss.org/jira/browse/JBAS-5793) we need the AS version of javassist upgraded to 3.8. It's currently at 3.7.1.

      I see AOP itself has a dependency on 3.8, which is good. Do you see any issue with upgrading the AS?