0 Replies Latest reply on Jan 2, 2007 1:41 PM by Dimitris Andreadis

    DeployerInterceptorEJB3 depends on jboss.ejb3:service=EJB3De

    Dimitris Andreadis Master

      The latest refactoring on Branch_4_2 that replaced jbossws14.sar with jbossws.sar expects the EJB3Deployer to be present.

      EJB3 is still an optional component in JBossAS, so although we now require jdk5, we may not have EJB3 present.

      We need to include a jboss-service.xml descriptor that doesn't have this dependency, in the standard (no EJB3) jbossAS config.

      http://jira.jboss.com/jira/browse/JBAS-3964