3 Replies Latest reply on Apr 17, 2007 10:22 AM by Thomas Diesler

    Compatibility between WS and later versions of remoting

    Tim Fox Master

      Hello web services people :)

      We are having a debate over on the messaging design forum http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4037674#4037674 about patching JBAS 4.x to allow us to deploy jboss messaging unscoped in it.

      Apparently there is an issue with doing this and web services - something to do with compatibility between the version of WS in earlier versions of 4.x and later versions or JBoss Remoting.

      Can any of you guys remember what this issue is? Would it require us to produce a patched version of JBWS and install it when we deploy JBM in 4.x?