1 Reply Latest reply on Sep 22, 2008 6:57 AM by Alessio Soldano

    jbosws integration layers for JBoss application server 4.3.G

    A G Newbie

      1)

      You wrote:
      "Currently, we have integration layers for the JBoss application server 4.2 and 5.0."

      We are using JBoss application server 4.3.GA

      Is it a way to get it working with Jboss 4.3.GA?

      2) Second question,

      Can you clarify:

      After installation of Jboss 4.3. i have
      JBoss-4.3.GA_Stargate\server\default\deploy\jbossws.sar

      What is difference between this framework and JBoss Web Services framework that is not part of installation of Jboss?

      Isn't is conflicts?
      Can i disable jbossws.sar in some way?

      Regards
      Anatoly