1 Reply Latest reply on Jul 4, 2003 4:22 AM by amartinr

    Exceptions when starting jboss-4.0.0DR1_tomcat-4.1.24.zip

    jdaly Newbie

      I recently downloaded both the jboss-4.0.0DR1_tomcat-4.1.24.zip and (Jetty) jboss-4.0.0DR1.zip releases of the system and I'm getting a number of exceptions when starting and deploying web apps under the Tomcat version explicitly.

      It appears that JBoss is having a rough go at starting the JNDI server when it boots. I've attached a file called Exceptions.doc and outlined the troubled areas in red. As a newbie Jboss-er I just don't have enough experience with the system but I suspect it maybe a fairly easy fix.

        • 1. Re: Exceptions when starting jboss-4.0.0DR1_tomcat-4.1.24.zi
          amartinr Newbie

          I also have a lot of problems during startup with the version jboss-4.0.0DR1_tomcat-4.1.24.zip

          Know this version has dissapeared from jboss.org

          There's a new version: jboss-4.0.0DR2 without Tomcat

          I have installed this one and I have startup JBoss without problems.

          My question is: do I really need Tomcat for running JSP/servlet or JBoss already do that?

          Thanks in advance,

          Ana