1 Reply Latest reply on Sep 30, 2003 2:25 PM by Warren Roberts

    Tomcat version in JBoss 4.0?

    bryanhsueh Newbie

      Does JBoss 4.0 bundle with Tomcat 5.0? For J2EE 1.4 compliance, it needs support JSP 2.0. Tomcat 4.x supports ISP 1.2. The new Tomcat 5.0 (beta) supports JSP 2.0. Our new project will use JSP 2.0 for the frontend.

      Any plan to bundle with Tomcat 5.0? If not, what's the steps for the user to integrate a different web server?

      Thanks,

      -Bryan