0 Replies Latest reply on Oct 15, 2003 1:57 PM by petermuckel

    jboss 3.2.1 / tomcat 4.1.24 / jdk1.4.2: changing xerces vers

    petermuckel Newbie

      Hello all,

      I have got a web application correctly working under a standalone tomcat 4.1.24 / jdk1.4.2.
      Now I am forced to deploy this under the integrated jboss/tomcat and get errors.
      Knowing not much about the ASP features of jboss I fix this errors by placing newer Xerces and Xalan versions into the "endorsed" directory of my jdk1.4.2.

      My application is not the only one running on the server, hence I do not want to use such a global mechanism as the endorsed directory one.
      Is there a local approach effecting just my web application?

      Thank you

      Peter