4 Replies Latest reply on Jan 22, 2008 11:17 AM by James Holstead

    jdk1.4 to 1.5

    James Holstead Newbie

      What version of Richfaces starting requiring jdk1.5? I'm looking at possibly taking an existing app using richfaces3.1.0 and trying to get it working on an older Oracle OAS 10.1.2 which requires jdk1.4.2. I'm not sure how much has changed since this upgrade and I'm not finding any archived docs or anything in the wiki. Thanks