2 Replies Latest reply on May 7, 2004 5:30 AM by sesques

    [SOLVED] Failed to install JBoss IDE 1.2.330 on Eclipse 2.1.

    sesques Novice

      Hi,

      When I try to install JBoss IDE 1.2.330 on Eclipse 2.1.3 with Install/Update manager, I have a message box saying:

      Requested operation cannot be performed because it would invalidate the current configuration. See details for more information.
      JBoss-IDE (1.2.330): Feature requires plug-in "org.eclipse.ui.console".
      JBoss-IDE (1.2.330): Feature requires plug-in "org.eclipse.ant.ui".

      So why this error ?

      Pascal